Forum Thread: How to Disable Talk Back Mode?

My Android phone is in talk back mode... I double tap all over the phone and swiped all over the phone, but it just would not unlock so I can take it off. It's a Samsung Galaxy Tab 2.

66 Responses

I don't think TalkBack mode alone is the culprit here, but you must have enabled "Explore by Touch" also when you activated TalkBack, which makes things tricky.

If you just have the regular swipe to unlock feature for your lock screen, to unlock it, you'll need to...

  • Use TWO fingers and swipe the screen, but make sure your two fingers are separated, because if they are too close together, it'll think you're using one.

That's it. That should unlock the lock screen. You don't have to worry about tapping on anything like it says; that is only if "Explore by Touch" is not activated (just TalkBack).

Now, to disable TalkBack mode, you need to make your way to "Accessibility" in the "Settings" and toggle TalkBack off. On my Galaxy S3, I can just hit the Menu hard button and double-tap on Settings, but I don't think the Tabs have a hard Menu button, so just head to the Settings as you normally would using two-finger swiping, long pressing to select, and double-tapping for enter.

For instance, to access Settings from the Notification tray...

  1. Make sure to use TWO fingers (slightly separated as before) and swipe down from the top to open the Notification tray.
  2. Then, touch the "Settings" symbol once, then double-tap it to open it up.
  3. Use two fingers to scroll down to "Accessibility" and press it once, then double-tap to open.
  4. Then, press once on "TalkBack" and double-tap it.
  5. And once on the "On/Off" switch, and double-tap.
  6. Then do the same for "OK" and you should be good to go.

Quite a pain, I know.

This was really helpful indeed , thanks so much. I could not get into my at all.

*Thank-you soooo much for this info...I think everyone here was having a hissy-fit to turn off TALK-BACK...myself included...and someone here is right... itz a dangerous feature to access....LOL LOL...I will NEVER turn it on ever AGAIN....LOL LOL

thanx thanx thanx very much i will never do it again

thanks for your unveiled informatiom regarding talkback
thanks a lot :)

I have a ZTE ZMax and activated the talk back mode. Bad Move. I had a heck of a time trying to get that feature turned off because I couldn't scroll down to Accessability until I read your instructions using 2 fingers. Man, I hurried up and turned that feature off. I only turned on because my lady friend has an LG Stylo G and she set her phone where caller ID announces the caller in her contact list and I thought that feature was on my Z Max. anyway that talk back mode wasn't it and glad it's off. Thank you!!!

reallly helpuf thank u so much

I just want to thank you,I went though all the other forms and none of them said to make sure your fingers are apart,to slide.Now my husband thinks I'm a genius,well that's true just not when it comes to some of these smart phone's.Now that's a oxymoron.LOL??. But it's so true you can be good at a lot of things,but these phone's can drive you to pull your hair out.Thank goodness for your hacks.really easy and to the point.????

OMG thank you so very much. I was so ready to throw this phone away , but I should have known I could find an answer on the web . thanks again for sharing your knowledge . Allen from WV.

Really Thanks,
My problem is solved with above steps

Thank u so much wihin a minute its solved....

It work ... thank u so much .. i wl never make on this program ..

What advice would you give to do this with an HTC one? Im locked out and the voice setting wont put my password in to lock my phone. Ive tried to reset it but my phone doesnt have that option from using the hardware buttons to reset it.

Thank u so much don't use TalkBack .never

Yes. But it keeps appearing on the power options everytime i hold the power button. Need help please

I acvivated the talk back button today and it drove me crazy and I couldn't unlock my phone until i got home and google it..thanks a million..I will NEVER do that again..

hi thanks that helped a bit but when i use my keyboard sometimes she still talks and im not sure how to shut her up... it gets annoying i have a zte n817

Thankssssss ,,,, MR ,,justin meyers thanksss alot for sharing this informetion about Accessibillity..... its help me alot... thanks ones again........

Thanks a lot. I was worried sick as I could not maneuver anything on my screen. You have made everything so easy to understand. Thanks a ton. Is there anyway to turn on and off the Google talk back option without going the settings. Just from the current screen?

thanks for that info it was a great help, your a life saver now my bright tab is not a pain in the a* back to one tap and one finger

Thanks a lot ! Finally turned off. Will make sure not to touch that talk back ON button agin ^^

I don't have the swipe to unlock option, I have a code that has to be entered to unlock the phone. Right now my device does not let me enter my code and just keeps talking.... :( does any one know what to do in this situation?

Thanks!

Thanks for the trick its very helpful :)

Thaaaaaaaaaanksssss aalot. It's a dangerous button to access.

OMYGOD! THANK YOU A LOT I LITERALLY FREAKED OUT WHEN I COUDN'T OPEN MY PHONE. UNTIL YOU HELPED ME WITH THIS THANK YOU SO MUCH GOD BLESS YOU!

that was a great help Justin Meyers.. thank you so much :D

Justin Meyers, you are a bloody genius! Better help than so called Metro PCS experts. Your advice was spot on too for th ZTE Xmax phone.

Thank you very much...It solved my problem.

Thank you very much yeah is it solved mine also.
thks

thankieeeee so much it help me :) God blesss

Oh My goodness! I was able to finally unlock my Samsung Galaxy S3 and turn off talkback mode...thank you...I won't play with my phone again any time soon!

????? ???? ????? ??? ????????
thank you very much
viel Danke

I would like to express my gratitude to you for solving this irritating and wrecking problem..only those afflicted knows well how dangerous it is to "ON" talk back mode.but I solved the problem with your help in no time. many many thanks.

Thank you Justin, I was at a loss as to what I had done to my S3. I thought I'd really killed it, but I followed your directions and my phone, which I accidentally put in to the talk back explore by touch mode since early this afternoon is finally back up and working. I can't thank you enough!!!!

Thanks a lot meyers. That talk mode was really irritating! Thank You

REALLY ITS AMAZING BRO . THANKS FOR U R WONDERFUL ANSWER . THANKS A LOT................................... . PLS GIVE MORE SOLUTIONS TO US . FINALLY THANQ VERY MUCH BRO . BYE.

Thanks so much! BIG BIG BIG relief!! May God bless you!!!!

Why in the world this kind of stuff pull people in without first explaining how it works?! It causes more damage/stress/frustration than anything else!!! So annoying!!!!!!!!!!!!!!!1

Thank-you soooo much for this info...I think everyone here was having a hissy-fit to turn off TALK-BACK...myself included...and someone here is right... itz a dangerous feature to access....LOL LOL...I will NEVER turn it on ever AGAIN....LOL LOL

OH MY GOODNESS THOUGHT I WOULD GO INSANE THS SO VERYI MUCH I WLL NEVER HIT THAT STUPID WOMENS VOIICE AGAIN
U ALL ARE GREAT

I am adding this comment once again because when I am submitting the comments my net is disable. Thanks for helping me Justin.(11th Sep,2015 and time 9:25 AM )

I am taking a morning tea and after that i am enabling talk back option on my lenovo s660. My mobile is jam and not able to scroll . I am remember about Accessibility option but my screen is not able to scroll with one finger. I am not about your 2fingers scrolling option. "WE ARE UNDERSTANDING THIS OPTION AT VERY FIRST TIME ONLY FROM YOU"

Today Ganesh Gestival is coming and I am still Unemployed. I am facing so much fear. Yes in last month I was purchased my mobile. But Yes. And when I was reading your help and this is done on my mobile also I am so much happy. Thanks a lot.

Thank you so very much for this help . I was going crazy not knowing what to do ... Can't express my gratitude to you !

it was so helpfull thankyou so much

Thanks for your unavailable information regarding talkback.
Thanks a lot for this information.

how can i disable talk back mode in lenovo note 3, pls help me??????

Thank you very much! God bless you!

Thank you so much I got the same problem but because of your explanation it's solve

Thank u very much it really helpful ....

Thanks buddy was really helpful ..cheers :)

Thank you So much...!!!!
I was stressed up to the sky..!!
I am done!

Original answerer is probably long gone from the thread, but adding another "Thanks!" You saved my 11 year old's life tonight! ;) No more exploring the phone!

Thanks a Lot for helping me...

Thanks a lot man!! Thank u very much for this great solution to turn off talk back (The irritating feature).

A GREAT help!! Cheers Buddy! Saved my wife's Sony Experia from being binned. Much appreciate your time and effort to make this how -to. Thank you!

THANKS ALOT.... A BIG THANKS... IT REALLY HELPFULL....

I have vivo v5 and I tried a Lot to disabled bit failed please help.

Going crazy, my mind was bustin, sanity returns, all thanks to Justin. Love you to bits

Share Your Thoughts

  • Hot
  • Active